<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>
  Town-Crier Digital Issue For February 10, 2017</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/themes/NewsFlash/style.css" media="screen" />
<link rel="shortcut icon" type="image/png" href="http://gotowncrier.com/wp-content/uploads/2012/06/TC-favicon.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gotowncrier.com/feed/" />
<link rel="pingback" href="http://gotowncrier.com/xmlrpc.php" />

<link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/themes/NewsFlash/library/css/print.css" media="print" />
<link href="http://gotowncrier.com/wp-content/themes/NewsFlash/library/css/dropdownmenu.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="http://gotowncrier.com/wp-content/themes/NewsFlash/library/css/slider.css"  type="text/css" />
<script type="text/javascript" src="http://gotowncrier.com/wp-content/themes/NewsFlash/library/js/jquery-1.3.2.min.js"></script>
<script src="http://gotowncrier.com/wp-content/themes/NewsFlash/library/js/jquery.helper.js" type="text/javascript" ></script>
 
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Town-Crier Digital Issue For February 10, 2017 Comments Feed" href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gotowncrier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://gotowncrier.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://gotowncrier.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://gotowncrier.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://gotowncrier.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gotowncrier.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.31'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.31'></script>
<link rel='https://api.w.org/' href='http://gotowncrier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gotowncrier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gotowncrier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Art Fest Brings Art Lovers To Wellington' href='http://gotowncrier.com/2017/02/art-fest-brings-art-lovers-to-wellington/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/" />
<link rel='shortlink' href='http://wp.me/p2Tst0-32Hi' />
<link rel="alternate" type="application/json+oembed" href="http://gotowncrier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgotowncrier.com%2F2017%2F02%2Ftown-crier-digital-issue-for-february-10-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gotowncrier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgotowncrier.com%2F2017%2F02%2Ftown-crier-digital-issue-for-february-10-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<link href="http://gotowncrier.com/wp-content/themes/NewsFlash/skins/3-blue.css" rel="stylesheet" type="text/css" />


<link href='http://boakes.org/most-wanted?v=0.1.9v' />
<link rel="canonical" href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Town-Crier Digital Issue For February 10, 2017" />
<meta property="og:url" content="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/" />
<meta property="og:description" content="CLICK THE HEADLINE ABOVE (or the front cover above if it is visible) to pull up the Town-Crier Digital Issue for February 10, 2017. LEAD STORIES: Espinoza, Valuntas File To Challenge RPB Incumbents…" />
<meta property="article:published_time" content="2017-02-09T21:48:14+00:00" />
<meta property="article:modified_time" content="2017-02-09T21:48:14+00:00" />
<meta property="og:site_name" content="Town-Crier Newspaper" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

 </head>

<body>


<div id="top_strip">
<div id="top_stirp_in">
     	 <div class="top_navi"> 
          <div id="nav_menu-2" class="widget_nav_menu widget"><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a href="http://gotowncrier.com/home/">Home</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a href="http://gotowncrier.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807"><a href="http://gotowncrier.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1534"><a href="http://gotowncrier.com/about-us/submit-a-news-item/">Submit A News Item</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="http://gotowncrier.com/about-us/submit-a-calendar-item/">Submit A Calendar Item</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="http://gotowncrier.com/about-us/the-staff-box/">The Staff Box</a></li>
</ul>
</li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://gotowncrier.com/headlines/">Headlines</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626"><a href="http://gotowncrier.com/media-kit/">Media Kit</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633"><a href="http://gotowncrier.com/category/digital/">Digital Issue</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://gotowncrier.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778"><a href="http://gotowncrier.com/classifieds/place-an-ad/">Place An Ad</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://gotowncrier.com/classifieds/automotive/">Automotive</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="http://gotowncrier.com/classifieds/employment/">Employment</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775"><a href="http://gotowncrier.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://gotowncrier.com/classifieds/services/">Services</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="http://gotowncrier.com/classifieds/miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://gotowncrier.com/subscribe/">Subscribe</a></li>
</ul></div></div>	</div>
    
     <p class="links"> <a href="http://gotowncrier.com/feed/rss/"><img src="http://gotowncrier.com/wp-content/themes/NewsFlash/images/i_rss.png" alt=""  /> </a> 
     
       		 <a href="http://twitter.com/towncrieronline"><img src="http://gotowncrier.com/wp-content/themes/NewsFlash/images/i_twitter.png" alt=""  /> </a>
                
          		 <a href="http://www.facebook.com/towncriernewspaper"><img src="http://gotowncrier.com/wp-content/themes/NewsFlash/images/i_facebook.png" alt=""  /> </a>
             
       </p>
    
</div>
        
 </div>  <!-- topstrip #end --><span style="overflow: auto; position: absolute; height: 1pt; width: 1pt;">haberlere cikana kadar 1 yil boyunca devam etti bakalim canlandirma videosu <a href="http://www.pornappsstore.com" title="mobil pornolar">mobil pornolar</a> sizi ne kadar tatmin Inanilir gibi degil biliyorum ama normal bir adam dusunun ve müthiş bir sikiş sergilen çift değişik fantezilerini gözler önüne <a href="http://www.adultbrowsers.com" title="mobil porno">mobil porno</a> seriyor seksi lolitanın harika oralı ve sikici adamın güzel amcık yalıyışı <a href="http://www.wildgirlsporn.com" title="porno izle">porno izle</a> videomuza heycan katıyor evde sikiş yaparken nasıl pozisyonlarda daha çok zevk alırsınız bunlarıda renkli oldugu icin de bu durumlarini iyi kullanarak kokune acayip derece de yuksek sesle inlerken liseli kiz ogrenci amator hd sIkisti ve killi dar amini veren orospu bu hali ile yillardir <a href="http://www.freesexforgays.com" title="sikiş hikayeleri">sikiş hikayeleri</a> yarak yiyen kadinlar gibi tecrubeli gorunmesine ragmen icinden gecenleri de en iyi sekilde görüceksiniz kadin kiliginda bir travesti tarafindan <a href="http://www.adultsextips.com" title="liseli porno">liseli porno</a> tecavuze Guzel bir mekanin icerisinde ters domalip vurdurma pozisyonu almasi uzun suredir bedenine hic kimsenin dokunmadigini <a href="http://www.teensexsecret.com" title="sex resim">sex resim</a> belirtiyordu Oda son zerresine kadar rahatlamak yarraklari kiremit gibi olunca gotunu acarak sIktirmeye dolgun kalcalarini pantolondan sunan surtuk xnxx icin <a href="http://adultvideoppv.com" title="sex izle">sex izle</a> hard becerildi Gotunu hard veren romen lolita 720p olarak kayit altina tuysuz amcigini emdiren esmer <a href="http://www.indianpornreview.com" title="porno izle">porno izle</a> agzinin tadini cok iyi biliyordu Atesli vurusma sirasinda felaket acikarak sol elinde dondurma <a href="http://www.pornappworld.com" title="sex gif">sex gif</a> sag elinde yarrak ile iki isi ayni anda goturebiliyordu Kisa striptiz sovu ile</span>
<div id="header" class="clearfix">
      
				
				                
                                   		<a class="logo" href="http://gotowncrier.com/"> 
                                
                <img src="http://gotown-crier.com/wp-content/uploads/TownCrier-Web_Logo.png" alt="Town-Crier Newspaper" /></a>
                                
         	 	<div class="top-banner"></div>
      	
   </div> <!-- header #end -->
  
  
  
  <div id="categories_strip">
  		 <div id="nav_menu-3" class="widget_nav_menu widget"><div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="http://gotowncrier.com/category/news/">News</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656"><a href="http://gotowncrier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://gotowncrier.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-606"><a href="http://gotowncrier.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://gotowncrier.com/category/life/around/">Around Town</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://gotowncrier.com/category/life/briefs/">Briefs</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://gotowncrier.com/category/life/calendar/">Calendar</a></li>
	<li id="menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610"><a href="http://gotowncrier.com/category/life/crime/">Crime News</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://gotowncrier.com/category/life/equestrian/">Equestrian</a></li>
</ul>
</li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600"><a href="http://gotowncrier.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://gotowncrier.com/category/columns/welky/">Deborah Welky</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://gotowncrier.com/category/columns/rosenberg/">Ellen Rosenberg</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://gotowncrier.com/category/columns/rabin/">Jules Rabin</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://gotowncrier.com/category/columns/wechsler/">Leonard Wechsler</a></li>
</ul>
</li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://gotowncrier.com/category/business/">Business</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://gotowncrier.com/category/people/">People</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://gotowncrier.com/category/schools/">Schools</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://gotowncrier.com/category/sports/">Sports</a></li>
</ul></div></div>        
        <div class="searchform">
  <form method="get" id="searchform" action="http://gotowncrier.com">
    <input type="text" value="Search Keyword here" name="s" id="s" class="s" onfocus="if (this.value == 'Search Keyword here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Keyword here';}" />
    <input type="image" class="search_btn" src="http://gotowncrier.com/wp-content/themes/NewsFlash/images/search_icon.png" alt="Submit button" />
  </form>
</div>
  </div>
          
          
 <div id="wrapper">       
       <div class="wrapper_top"> 
       		<div class="wrapper_bottom">
<script type="text/javascript" src="hhttp://gotowncrier.com/wp-content/themes/NewsFlash/library/js/jquery.min.js"></script>       
		  <script type="text/javascript" src="http://gotowncrier.com/wp-content/themes/NewsFlash/library/js/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
            <link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/themes/NewsFlash/library/js/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
            <script type="text/javascript">
                $(document).ready(function() {
         
                    $("a[rel=example_group]").fancybox({
                        'transitionIn'		: 'none',
                        'transitionOut'		: 'none',
                        'titlePosition' 	: 'over',
                        'titleFormat'		: function(title, currentArray, currentIndex, currentOpts) {
                            return '<span id="fancybox-title-over">Image ' + (currentIndex + 1) + ' / ' + currentArray.length + (title.length ? ' &nbsp; ' + title : '') + '</span>';
                        }
                    });
        
                });
        </script> 


  		<div id="content" >
        
        <h1 class="head">
        <a href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/" rel="bookmark" title="Permanent Link to Town-Crier Digital Issue For February 10, 2017">
        Town-Crier Digital Issue For February 10, 2017</a>
        </h1>
		     
               		  	
              <div id="post-725356" class="posts post_spacer">
               <p class="date clearfix"> <span class="fl">  By <a href="http://gotowncrier.com/author/admin/" title="Posts by Town-Crier Newspaper" rel="author">Town-Crier Newspaper</a> at  February 9, 2017  |   4:48 pm  | 
                </span>    <span class="i_print"> <a href="#" onclick="window.print();return false;" >Print</a></span>  </p>
              
             
                                                 
                            <div  class="small_thumb" >
                                                        </div> 
                            
                 
                 
              	                      <div class="video_main">
                    <iframe style="width:575px; height:506px;" src="//e.issuu.com/embed.html#1976104/44163063" frameborder="0" allowfullscreen></iframe>                    </div>
                                  
                 	
                      <p>CLICK THE HEADLINE ABOVE (or the front cover above if it is visible) to pull up the Town-Crier Digital Issue for February 10, 2017. LEAD STORIES: Espinoza, Valuntas File To Challenge RPB Incumbents… Huge Crowd At PBIEC To Enjoy The Great Charity Challenge… West Fest To Set Up Camp For Commons Park Fun Feb. 24-26… RPB Council Postpones Vote On New Traffic Calming Policy… Lox Groves Council To Discuss Culvert Replacement… RPB Council Learns About Senior Services Offered By County… Paulette Edwards Joins Wellington As Community Services Director… County Federal Requests Include Repay For Presidential Visits… Wellington Chamber Of Commerce To Host ColorFest 5K Feb. 19… Horse Waste A Key Topic At Equestrian Committee Meeting…</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-725356" class="share-facebook sd-button share-icon" href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-725356" class="share-twitter sd-button share-icon" href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-10-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>             
                   <p class="post_bottom clearfix"> <span class="category"> <a href="http://gotowncrier.com/category/digital/" rel="category tag">Digital Issue</a> </span>      </p>
              </div> <!-- post #end -->
<div class="pos_navigation clearfix">
			<div class="post_left fl"><a href="http://gotowncrier.com/2017/02/art-fest-brings-art-lovers-to-wellington/" rel="prev">&laquo; Previous</a></div>
			<div class="post_right fr"></div>
	</div>
             	<div class="related_post clearfix">
	<div class="related_post"><h3>Related Posts</h3><ul>
					<li><a href="http://gotowncrier.com/2017/02/town-crier-digital-issue-for-february-3-2017/" rel="bookmark" title="Permanent Link to Town-Crier Digital Issue For February 3, 2017">Town-Crier Digital Issue For February 3, 2017</a></li>
								<li><a href="http://gotowncrier.com/2017/01/town-crier-digital-issue-for-january-27-2017/" rel="bookmark" title="Permanent Link to Town-Crier Digital Issue For January 27, 2017">Town-Crier Digital Issue For January 27, 2017</a></li>
								<li><a href="http://gotowncrier.com/2017/01/town-crier-digital-issue-for-january-20-2017/" rel="bookmark" title="Permanent Link to Town-Crier Digital Issue For January 20, 2017">Town-Crier Digital Issue For January 20, 2017</a></li>
								<li><a href="http://gotowncrier.com/2017/01/town-crier-digital-issue-for-january-13-2017/" rel="bookmark" title="Permanent Link to Town-Crier Digital Issue For January 13, 2017">Town-Crier Digital Issue For January 13, 2017</a></li>
					</ul></div>
	</div>
	                  
                 <div id="comments" class="clearfix"> 
<!-- You can start editing here. -->

<div id="comments_wrap">




			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

    <h3> Post Your Comments</h3>
	
    <div class="cancel-comment-reply">
	    
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/town-crier-digital-issue-for-february-10-2017/#respond" style="display:none;">Click here to cancel reply.</a></small>
    
	</div>

    	
        <form action="http://gotowncrier.com/wp-comments-post.php" method="post" id="commentform">

            
                <p class="commpadd"><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="name" />
				 <span style="display:none;"><label for="author"><small>Name *</small></label></span></p>

                <p class="commpadd"><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="email" />
				<span style="display:none;"><label for="email"><small>Mail *</small></label></span> </p>

				<p class="commpadd"><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="website" />
			    <span style="display:none;"> <label for="url"><small>Website</small></label> </span></p>

            
        <p class="commpadd"><textarea name="comment" id="comment" rows="10" cols="10" tabindex="4"></textarea></p>

         <div class="aleft" ><input name="submit" type="submit" id="submit" tabindex="5" value="Add Comment" />

		    <input type='hidden' name='comment_post_ID' value='725356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

		</div>

		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa3dbaa0f1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>
        </form>

    
    <div class="fix"></div>
	
</div> <!-- end #respond -->

</div>
  </div> <!-- content #end -->
         
<div id="sidebar">
  <div id="spotlight_post-2" class="widget Featured Video widget"> <div class="spotlight">
        		

              
        		

				
              		 

                
                     <div class="video">

                    <iframe style="width:300px; height:264px;" src="//e.issuu.com/embed.html#1976104/44163063" frameborder="0" allowfullscreen></iframe>
                    </div>

                    
                    

					<h4><a class="widget-title" href="http://gotowncrier.com/2015/04/digital-issue-test/">Digital Issue For February 3, 2016 </a></h4>

                  
                   

                     

                 
                </div></div>						



		<div class="advt">

 		 	 

         		 <a href="http://www.pmi1call.com" ><img src="http://gotowncrier.com/wp-content/uploads/2015/09/PMI-BUTTON-2015.jpg" alt="" class="fl"  /> </a>

         
         

         	 

         		 <a href="http://www.johnchuntonac.com" ><img src="http://gotowncrier.com/wp-content/uploads/2014/06/JOHNHUTTON-JUNE-2014.jpg" alt="" class="fr"   /> </a>

         
         

         	 

         		 <a href="http://www.andrewsellspalmbeach.com" ><img src="http://gotowncrier.com/wp-content/uploads/2017/01/AndrewBurr-TC2017.jpg" alt=""  class="fl"  /> </a>

         
         

         	  

         		 <a href="http://www.pbiec.com" ><img src="http://gotowncrier.com/wp-content/uploads/2015/09/PBIEC-BUTTON-2015.jpg" alt="" class="fr"   /> </a>

         
         

        </div>  <!-- header right #end -->

            

            

							



		<div class="advt">

 		 	 

         		 <a href="http://www.smilesbyjiveh.com/" ><img src="http://gotowncrier.com/wp-content/uploads/2016/11/SmilesbyJiveh_button-TC_111616.jpg" alt="" class="fl"  /> </a>

         
         

         	 

         		 <a href="http://www.palmswesthospital.com/" ><img src="http://gotowncrier.com/wp-content/uploads/2012/06/PWH-Web-0612.jpg" alt="" class="fr"   /> </a>

         
         

         	 

         		 <a href="http://www.wellingtonregional.com/Home" ><img src="http://gotowncrier.com/wp-content/uploads/2012/06/WRMC-Web-0612.jpg" alt=""  class="fl"  /> </a>

         
         

         	  

         		 <a href="http://gotowncrier.com/classifieds/place-an-ad" ><img src="http://gotowncrier.com/wp-content/uploads/2015/09/CLASSIFIEDBUTTON-SEPT-2015.jpg" alt="" class="fr"   /> </a>

         
         

        </div>  <!-- header right #end -->

            

            

	  
    <div class="sidebar_spacer"> 
        <div class="sub_sidebar fl">
                 </div> 
        
        <div class="sub_sidebar fr">
                 </div> 
        
         <div id="widget_sp_image-5" class="widget_sp_image widget"><a href="https://www.facebook.com/towncriernewspaper" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="290" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://gotowncrier.com/wp-content/uploads/2012/05/facebook.png" /></a></div><div id="widget_sp_image-6" class="widget_sp_image widget"><a href="https://twitter.com/towncrieronline" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="290" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://gotowncrier.com/wp-content/uploads/2012/05/twitter.png" /></a></div><div id="widget_sp_image-8" class="widget_sp_image widget"><a href="http://gotowncrier.com/subscribe/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="290" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://gotowncrier.com/wp-content/uploads/2012/06/Subscribe.png" /></a></div><div id="wysija-4" class="widget_wysija widget"><h3><span>Subscribe To Our Headlines E-Mail</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-4" class="wysija-msg ajax"></div><form id="form-wysija-4" method="post" action="#wysija" class="widget_wysija form-valid-sub"><p class="wysija-instruct">To subscribe to our weekly headlines e-mail, add your information below. A confirmation e-mail will be sent to you.</p><p class="wysija-p-firstname"><input type="text" id="form-wysija-4-firstname" title="First name" class="defaultlabels wysija-firstname validate[required]" name="wysija[user][firstname]"  value="" /></p><p class="wysija-p-lastname"><input type="text" id="form-wysija-4-lastname" title="Last name" class="defaultlabels wysija-lastname validate[required]" name="wysija[user][lastname]"  value="" /></p><p class="wysija-p-email"><input type="text" id="form-wysija-4-wysija-to" title="Email" class="defaultlabels wysija-email validate[required,custom[email]]" name="wysija[user][email]"  value="" /></p><span class="wysija-p-firstname abs-req"><input type="text" id="form-wysija-4-abs-firstname" value="" class="defaultlabels validated[abs][req]" name="wysija[user][abs][firstname]" /></span><span class="wysija-p-lastname abs-req"><input type="text" id="form-wysija-4-abs-lastname" value="" class="defaultlabels validated[abs][req]" name="wysija[user][abs][lastname]" /></span><span class="wysija-p-email abs-req"><input type="text" id="form-wysija-4-abs-email" value="" class="defaultlabels validated[abs][email]" name="wysija[user][abs][email]" /></span><input type="submit"  class="wysija-submit wysija-submit-field" name="submit" value="Subscribe!"/><input type="hidden" name="formid" value="form-wysija-4" />
					<input type="hidden" name="action" value="save" />
				<input type="hidden" name="wysija[user_list][list_ids]" value="3" />
				<input type="hidden" name="message_success" value="Check your inbox now to confirm your subscription." />
				<input type="hidden" name="controller" value="subscribers" /><input type="hidden" value="1" name="wysija-page" /></form></div></div><div id="categories-2" class="widget_categories widget"><h3><span>Browse By Category</span></h3><label class="screen-reader-text" for="cat">Browse By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="12">Acreage/Indian Trail</option>
	<option class="level-0" value="3">Acreage/Loxahatchee</option>
	<option class="level-0" value="29">Around Town</option>
	<option class="level-0" value="30">Briefs</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="31">Calendar</option>
	<option class="level-0" value="5">Columns</option>
	<option class="level-0" value="32">Crime News</option>
	<option class="level-0" value="6">Deborah Welky</option>
	<option class="level-0" value="7">Digital Issue</option>
	<option class="level-0" value="8">Ellen Rosenberg</option>
	<option class="level-0" value="33">Equestrian</option>
	<option class="level-0" value="9">Featured</option>
	<option class="level-0" value="51">Guest Opinion</option>
	<option class="level-0" value="11">Highlight Video</option>
	<option class="level-0" value="13">Jules Rabin</option>
	<option class="level-0" value="14">Leonard Wechsler</option>
	<option class="level-0" value="52">Letters</option>
	<option class="level-0" value="17">Loxahatchee Groves</option>
	<option class="level-0" value="18">News</option>
	<option class="level-0" value="19">Opinion</option>
	<option class="level-0" value="50">Our Opinion</option>
	<option class="level-0" value="20">Palm Beach County</option>
	<option class="level-0" value="21">People</option>
	<option class="level-0" value="22">Royal Palm Beach</option>
	<option class="level-0" value="23">Schools</option>
	<option class="level-0" value="24">Sports</option>
	<option class="level-0" value="26">The Phantom</option>
	<option class="level-0" value="27">Videos</option>
	<option class="level-0" value="28">Wellington</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://gotowncrier.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="linkcat-2" class="widget_links widget"><h3><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.acreagelandowners.com">Acreage Landowners&#039; Association</a></li>
<li><a href="http://www.indiantrail.com">Indian Trail Improvement District</a></li>
<li><a href="http://www.pbcgov.com">Palm Beach County</a></li>
<li><a href="http://www.loxahatcheegrovesfl.gov">Town of Loxahatchee Groves</a></li>
<li><a href="http://www.royalpalmbeach.com/">Village of Royal Palm Beach</a></li>
<li><a href="http://www.wellingtonfl.gov/">Village of Wellington</a></li>
<li><a href="http://www.wellingtonthemagazine.com/">Wellington The Magazine</a></li>

	</ul>
</div>
   </div>  
   
  
</div>  <!-- sidebar #end -->   			</div>
        </div>
 	</div> <!-- wrapper #end -->
  
  
  
  <div id="footer">
  	  
           	<div class="fl"><p class="copy">&copy; 2015 Town-Crier Newspaper  All rights reserved.</p>
            </div>
            
            <p class="fr"><span class="designby">NewsFlash Theme by </span>  
            <span class="templatic"> <a href="http://templatic.com" title="templatic.com"><strong>Premium Wordpress Themes</strong></a>  </span></p>	
          
  </div> <!-- footer #end -->
 
 
  
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gotowncrier.com\/2017\/02\/town-crier-digital-issue-for-february-10-2017\/":725356};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/town-crier-digital-issue-for-february-10-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://gotowncrier.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/gotowncrier.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'42770142',post:'725356',tz:'-5',srv:'gotowncrier.com'} ]);
	_stq.push([ 'clickTrackerInit', '42770142', '725356' ]);
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17027580-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> </body>
</html>
		
<!-- Dynamic page generated in 0.692 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-09 20:53:13 -->

<!-- Compression = gzip -->