<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Be Prepared: The Height Of Hurricane Season Has Arrived | Town-Crier Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://gotowncrier.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://gotowncrier.com/wp-content/uploads/2017/05/TC-Man-Favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Feed" href="http://gotowncrier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Comments Feed" href="http://gotowncrier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Be Prepared: The Height Of Hurricane Season Has Arrived Comments Feed" href="http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gotowncrier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.51' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.51' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://gotowncrier.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://gotowncrier.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://gotowncrier.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.51'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.51'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.51'></script>
<link rel='https://api.w.org/' href='http://gotowncrier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gotowncrier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gotowncrier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Josie Lapidot Awarded Urgent Care Territory' href='http://gotowncrier.com/2017/08/josie-lapidot-awarded-urgent-care-territory/' />
<link rel='next' title='Hanley Foundation’s Turner Benoit Speaks At Rotary Luncheon' href='http://gotowncrier.com/2017/08/hanley-foundations-turner-benoit-speaks-at-rotary-luncheon/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/" />
<link rel='shortlink' href='http://gotowncrier.com/?p=749426' />
<link rel="alternate" type="application/json+oembed" href="http://gotowncrier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gotowncrier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/gotowncrier.com\/wp-admin\/","wpRestNonce":"ff21576437","wpRestUrl":"http:\/\/gotowncrier.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/gotowncrier.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/gotowncrier.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#2096c9;
}
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #2096c9;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #2096c9 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #2096c9;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #2096c9 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17027580-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://gotowncrier.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://gotowncrier.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://gotowncrier.com/category/opinion/our-opinion/",
                                "name": "Our Opinion"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/",
                                "name": "Be Prepared: The Height Of Hurricane Season Has Arrived"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-749426 single-format-standard be-prepared-the-height-of-hurricane-season-has-arrived global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/towncriernewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/towncriernews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/towncrieronline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="td-mobile-main-menu"><li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-612"><a href="http://gotowncrier.com/category/news/">News</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-656"><a href="http://gotowncrier.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-824"><a href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://gotowncrier.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-731393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-731393"><a href="http://gotowncrier.com/category/living/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://gotowncrier.com/category/living/around/">Around Town</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://gotowncrier.com/category/living/briefs/">Briefs</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://gotowncrier.com/category/living/calendar/">Calendar</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://gotowncrier.com/category/living/equestrian/">Equestrian</a></li>
</ul>
</li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600"><a href="http://gotowncrier.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://gotowncrier.com/category/columns/welky/">Deborah Welky</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://gotowncrier.com/category/columns/rosenberg/">Ellen Rosenberg</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://gotowncrier.com/category/columns/rabin/">Jules Rabin</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://gotowncrier.com/category/columns/wechsler/">Leonard Wechsler</a></li>
</ul>
</li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://gotowncrier.com/category/business/">Business</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://gotowncrier.com/category/people/">People</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://gotowncrier.com/category/schools/">Schools</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://gotowncrier.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://gotowncrier.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">89.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Wellington, FL</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, August 18, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-845"><a href="http://gotowncrier.com/">Home</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-587"><a href="http://gotowncrier.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-807"><a href="http://gotowncrier.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1534"><a href="http://gotowncrier.com/about-us/submit-a-news-item/">Submit A News Item</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1535"><a href="http://gotowncrier.com/about-us/submit-a-calendar-item/">Submit A Calendar Item</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="http://gotowncrier.com/about-us/the-staff-box/">The Staff Box</a></li>
</ul>
</li>
<li id="menu-item-731425" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-731425"><a href="http://gotowncrier.com/media-kit-2017/">Media Kit 2017</a></li>
<li id="menu-item-731445" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-731445"><a href="http://gotowncrier.com/category/issues/">Digital Issues</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-752"><a href="http://gotowncrier.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-778"><a href="http://gotowncrier.com/classifieds/place-an-ad/">Place An Ad</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-777"><a href="http://gotowncrier.com/classifieds/automotive/">Automotive</a></li>
	<li id="menu-item-731435" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-731435"><a href="http://gotowncrier.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-775"><a href="http://gotowncrier.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-774"><a href="http://gotowncrier.com/classifieds/services/">Services</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-773"><a href="http://gotowncrier.com/classifieds/miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-801"><a href="http://gotowncrier.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/towncriernewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/towncriernews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/towncrieronline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://gotowncrier.com/">
				<img src="http://gotowncrier.com/wp-content/uploads/2017/05/TC_LOGO-New-Web-900p.jpg" alt=""/>
				<span class="td-visual-hidden">Town-Crier Newspaper</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://gotowncrier.com/">
            <img src="http://gotowncrier.com/wp-content/uploads/2017/05/TC_LOGO-New-Web-900p.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-612"><a href="http://gotowncrier.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-656"><a href="http://gotowncrier.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-824"><a href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-823"><a href="http://gotowncrier.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-731393"><a href="http://gotowncrier.com/category/living/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-607"><a href="http://gotowncrier.com/category/living/around/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-608"><a href="http://gotowncrier.com/category/living/briefs/">Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-609"><a href="http://gotowncrier.com/category/living/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-611"><a href="http://gotowncrier.com/category/living/equestrian/">Equestrian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-600"><a href="http://gotowncrier.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601"><a href="http://gotowncrier.com/category/columns/welky/">Deborah Welky</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-602"><a href="http://gotowncrier.com/category/columns/rosenberg/">Ellen Rosenberg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="http://gotowncrier.com/category/columns/rabin/">Jules Rabin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-604"><a href="http://gotowncrier.com/category/columns/wechsler/">Leonard Wechsler</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-599"><a href="http://gotowncrier.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-614"><a href="http://gotowncrier.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-615"><a href="http://gotowncrier.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-616"><a href="http://gotowncrier.com/category/sports/">Sports</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://gotowncrier.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://gotowncrier.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="http://gotowncrier.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Our Opinion" class="entry-crumb" href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Be Prepared: The Height Of Hurricane Season Has Arrived</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-749426" class="post-749426 post type-post status-publish format-standard hentry category-our-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://gotowncrier.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Be Prepared: The Height Of Hurricane Season Has Arrived</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-08-18T00:02:28+00:00" >August 18, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Be+Prepared%3A+The+Height+Of+Hurricane+Season+Has+Arrived&url=http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F&via=Town-Crier+Newspaper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/&amp;media=&description=Be+Prepared%3A+The+Height+Of+Hurricane+Season+Has+Arrived" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Be+Prepared%3A+The+Height+Of+Hurricane+Season+Has+Arrived%20-%20http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>There’s not one, not two, not three, but four storms cranking through the Atlantic Ocean right now. It’s a reminder that we have reached the height of the 2017 hurricane season.</p>
<p>One of those storms, Hurricane Gert, continues to spin parallel to the United States’ East Coast way out to sea. It’s closer to the Carolinas than Florida at this point, so it doesn’t appear to be much of a threat here. But three other tropical disturbances are brewing, and by next week, could be either sorry, soggy excuses for storms — or hurricanes barreling full-throttle toward the United States mainland.</p>
<p>If all three continue to develop into tropical storms or hurricanes, they would be named Harvey, Irma and Jose. However, at this time, it doesn’t seem likely all three will continue to grow.</p>
<p>Then again… it only takes one to make life in these here parts very difficult. Historically, hurricane season peaks from mid-August to late-September, when ocean conditions are generally more favorable for more intense tropical cyclones. While we’ve had some serious threats — such as Hurricane Matthew last fall — it has been more than a decade since a major hurricane made landfall in South Florida.</p>
<p>It’s hard to believe that 13 years have passed since Florida got nailed by the Fab Four of hurricanes. It was between Aug. 9 and Sept. 27, 2004, that Charley, Frances, Ivan and Jeanne made their presence felt, cutting paths of destruction, one right after the other, across the State of Florida.</p>
<p>Just last month, the National Oceanic and Atmospheric Administration nudged up its forecast for the current season after concluding that the tropical Atlantic and Caribbean were likely setting the stage for more hurricanes. They now expect the season to produce 14 to 19 named storms, five to nine hurricanes, and two to five major hurricanes with winds topping 110 mph.</p>
<p>So, with all this in front of us, it seems like a good time to remind everyone of what we said at the start of hurricane season, and every year prior to this: be prepared! Create an emergency communication plan with your family. Have emergency supplies in place at home, at work and in the car. Check your insurance coverage, since damages caused by flooding are not covered under normal homeowners’ insurance policies. Know your local community’s evacuation plan and evacuation routes, how to receive alerts and shelter information. And listen to local officials for storm information.</p>
<p>The time to prepare for a hurricane is before a storm is bearing down on the region, when you have the time and are not under pressure. If you wait, the odds are you will be under stress and could make poor decisions. Plus, that’s when much-needed non-perishable foods and supplies dwindle quickly and may not be available. Take the time now to create and write down a hurricane plan, know where you will stay to be safe for a possible storm, and get your supplies in place.</p>
<p>For more useful tips on getting prepared for a hurricane, visit <a href="http://www.nhc.noaa.gov/prepare" target="_blank" rel="noopener">www.nhc.noaa.gov/prepare</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Be+Prepared%3A+The+Height+Of+Hurricane+Season+Has+Arrived&url=http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F&via=Town-Crier+Newspaper"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/&amp;media=&description=Be+Prepared%3A+The+Height+Of+Hurricane+Season+Has+Arrived" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Be+Prepared%3A+The+Height+Of+Hurricane+Season+Has+Arrived%20-%20http%3A%2F%2Fgotowncrier.com%2F2017%2F08%2Fbe-prepared-the-height-of-hurricane-season-has-arrived%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/" data-text="Be Prepared: The Height Of Hurricane Season Has Arrived" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://gotowncrier.com/2017/08/josie-lapidot-awarded-urgent-care-territory/">Josie Lapidot Awarded Urgent Care Territory</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://gotowncrier.com/2017/08/hanley-foundations-turner-benoit-speaks-at-rotary-luncheon/">Hanley Foundation’s Turner Benoit Speaks At Rotary Luncheon</a></div></div></div>            <div class="author-box-wrap"><a href="http://gotowncrier.com/author/editor/"><img alt='' src='http://2.gravatar.com/avatar/81a23863afa30439963581e146b1eee0?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/81a23863afa30439963581e146b1eee0?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a></span></div><div class="td-author-url"><a href="http://www.gotowncrier.com">http://www.gotowncrier.com</a></div><div class="td-author-description">The Town-Crier is your local news source for Wellington, Royal Palm Beach, The Acreage, Loxahatchee Groves and all of Palm Beach County, Florida.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Town-Crier Editor"></span><meta itemprop="datePublished" content="2017-08-18T00:02:28+00:00"><meta itemprop="dateModified" content="2017-08-17T13:25:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gotowncrier.com/wp-content/uploads/2017/05/TC_LOGO-New-Web-900p.jpg"></span><meta itemprop="name" content="Town-Crier Newspaper"></span><meta itemprop="headline " content="Be Prepared: The Height Of Hurricane Season Has Arrived"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59976e7e8e5c6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59976e7e8e5c6" ><script>var block_td_uid_3_59976e7e8e5c6 = new tdBlock();
block_td_uid_3_59976e7e8e5c6.id = "td_uid_3_59976e7e8e5c6";
block_td_uid_3_59976e7e8e5c6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59976e7e8e5c6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59976e7e8e5c6_rand","tdc_css_class_style":"td_uid_3_59976e7e8e5c6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":749426,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_3_59976e7e8e5c6.td_column_number = "3";
block_td_uid_3_59976e7e8e5c6.block_type = "td_block_related_posts";
block_td_uid_3_59976e7e8e5c6.post_count = "3";
block_td_uid_3_59976e7e8e5c6.found_posts = "296";
block_td_uid_3_59976e7e8e5c6.header_color = "";
block_td_uid_3_59976e7e8e5c6.ajax_pagination_infinite_stop = "";
block_td_uid_3_59976e7e8e5c6.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_3_59976e7e8e5c6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59976e7e91587" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59976e7e8e5c6" href="#">RELATED ARTICLES</a><a id="td_uid_5_59976e7e915ca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59976e7e8e5c6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59976e7e8e5c6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gotowncrier.com/2017/08/new-school-year-brings-positive-changes-to-school-district/" rel="bookmark" title="New School Year Brings Positive Changes To School District"><img width="218" height="150" class="entry-thumb" src="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://gotowncrier.com/category/opinion/our-opinion/" class="td-post-category">Our Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/new-school-year-brings-positive-changes-to-school-district/" rel="bookmark" title="New School Year Brings Positive Changes To School District">New School Year Brings Positive Changes To School District</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gotowncrier.com/2017/07/working-together-to-fix-healthcare-woes-is-the-way-forward/" rel="bookmark" title="Working Together To Fix Healthcare Woes Is The Way Forward"><img width="218" height="150" class="entry-thumb" src="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://gotowncrier.com/category/opinion/our-opinion/" class="td-post-category">Our Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/07/working-together-to-fix-healthcare-woes-is-the-way-forward/" rel="bookmark" title="Working Together To Fix Healthcare Woes Is The Way Forward">Working Together To Fix Healthcare Woes Is The Way Forward</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gotowncrier.com/2017/07/newly-signed-state-law-aimed-at-opioid-crisis-a-good-start/" rel="bookmark" title="Newly Signed State Law Aimed At Opioid Crisis A Good Start"><img width="218" height="150" class="entry-thumb" src="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://gotowncrier.com/category/opinion/our-opinion/" class="td-post-category">Our Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/07/newly-signed-state-law-aimed-at-opioid-crisis-a-good-start/" rel="bookmark" title="Newly Signed State Law Aimed At Opioid Crisis A Good Start">Newly Signed State Law Aimed At Opioid Crisis A Good Start</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59976e7e8e5c6" data-td_block_id="td_uid_3_59976e7e8e5c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59976e7e8e5c6" data-td_block_id="td_uid_3_59976e7e8e5c6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gotowncrier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='749426' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3996db781" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><a href="http://www.idealfamilypractice.com/" class="" rel="" target="_blank"><img width="325" height="150" src="http://gotowncrier.com/wp-content/uploads/2017/07/IdealFamilyPractice-TC-Web-070717.jpg" class="image wp-image-748187  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/07/IdealFamilyPractice-TC-Web-070717.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/07/IdealFamilyPractice-TC-Web-070717-300x138.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/07/IdealFamilyPractice-TC-Web-070717-324x150.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Digital Issue For August 18, 2017</span></h4>			<div class="textwidget"><p><iframe style="width:325px; height:286px;" src="//e.issuu.com/embed.html#1976104/52265043" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.southernlawnequip.com/" class="" rel="" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/06/SouthernLawn-Button325x100pix-FINAL.jpg" class="image wp-image-747608  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/06/SouthernLawn-Button325x100pix-FINAL.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/06/SouthernLawn-Button325x100pix-FINAL-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/06/SouthernLawn-Button325x100pix-FINAL-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://palmbeachcharterschools.org/?utm_source=Town%20Crier%20Newspaper&#038;utm_medium=banner&#038;utm_campaign=PalmBeach_Summer" class="" rel="" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/06/CharterSchools-TC-Banner-063017.jpg" class="image wp-image-747957  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/06/CharterSchools-TC-Banner-063017.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/06/CharterSchools-TC-Banner-063017-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/06/CharterSchools-TC-Banner-063017-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://allpawsanimal.com/" class="" rel="" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic.jpg" class="image wp-image-747588  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://callbuckeye.com" class="" rel="" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717.jpg" class="image wp-image-748188  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_wysija"><h4 class="block-title"><span>Subscribe To Our Headlines E-Mail</span></h4><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija">

To subscribe to our weekly headlines e-mail, add your information below. A confirmation e-mail will be sent to you.
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="First name" placeholder="First name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input validate[required]" title="Last name" placeholder="Last name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="3" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Acreage/Loxahatchee</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Acreage/Indian Trail</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Loxahatchee Groves</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Columns</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Deborah Welky</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Ellen Rosenberg</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Jules Rabin</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Leonard Wechsler</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;The Phantom</option>
	<option class="level-0" value="7">Digital Issues</option>
	<option class="level-0" value="9">Featured</option>
	<option class="level-0" value="11">Highlight Video</option>
	<option class="level-0" value="189">Life</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Around Town</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Briefs</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Calendar</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Crime News</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Equestrian</option>
	<option class="level-0" value="18">News</option>
	<option class="level-0" value="19">Opinion</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Guest Opinion</option>
	<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Letters</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Our Opinion</option>
	<option class="level-0" value="20">Palm Beach County</option>
	<option class="level-0" value="21">People</option>
	<option class="level-0" value="22">Royal Palm Beach</option>
	<option class="level-0" value="23">Schools</option>
	<option class="level-0" value="24">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="27">Videos</option>
	<option class="level-0" value="28">Wellington</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://gotowncrier.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Links</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.acreagelandowners.com">Acreage Landowners&#039; Association</a></li>
<li><a href="http://www.indiantrail.com">Indian Trail Improvement District</a></li>
<li><a href="http://www.pbcgov.com">Palm Beach County</a></li>
<li><a href="http://www.loxahatcheegrovesfl.gov">Town of Loxahatchee Groves</a></li>
<li><a href="http://www.royalpalmbeach.com/">Village of Royal Palm Beach</a></li>
<li><a href="http://www.wellingtonfl.gov/">Village of Wellington</a></li>
<li><a href="http://www.wellingtonthemagazine.com/">Wellington The Magazine</a></li>

	</ul>
</aside>
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/towncriernews" target="_blank">@towncriernews</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_6_59976e7ea020c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_59976e7ea020c" ><div class="td-block-title-wrap"></div><div id=td_uid_6_59976e7ea020c class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BXntEGdh8ai" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20688482_1394568507263316_4575222562128134144_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BXRRHDIhJiL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20394027_1863407337008493_1019438641216225280_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BXBWHKkhwww" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/c101.0.627.627/20393870_123085168310713_7536045683095109632_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_8_59976e7ea0a6e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_59976e7ea0a6e" ><script>var block_td_uid_8_59976e7ea0a6e = new tdBlock();
block_td_uid_8_59976e7ea0a6e.id = "td_uid_8_59976e7ea0a6e";
block_td_uid_8_59976e7ea0a6e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"Pick of the Week","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Picks Of The Week","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59976e7ea0a6e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59976e7ea0a6e_rand","tdc_css_class_style":"td_uid_8_59976e7ea0a6e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59976e7ea0a6e.td_column_number = "1";
block_td_uid_8_59976e7ea0a6e.block_type = "td_block_10";
block_td_uid_8_59976e7ea0a6e.post_count = "4";
block_td_uid_8_59976e7ea0a6e.found_posts = "44";
block_td_uid_8_59976e7ea0a6e.header_color = "#";
block_td_uid_8_59976e7ea0a6e.ajax_pagination_infinite_stop = "";
block_td_uid_8_59976e7ea0a6e.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_8_59976e7ea0a6e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Picks Of The Week</span></h4></div><div id=td_uid_8_59976e7ea0a6e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/new-truck-a-leap-forward-for-whs-fire-academy/" rel="bookmark" title="New Truck A Leap Forward For WHS Fire Science Academy">New Truck A Leap Forward For WHS Fire Science Academy</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/julie/">Julie Unger</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T00:06:41+00:00" >August 18, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/daniel-keating-doubles-as-a-baseball-star-and-a-firefighter/" rel="bookmark" title="Daniel Keating Doubles As A Baseball Star And A Firefighter">Daniel Keating Doubles As A Baseball Star And A Firefighter</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/jack/">Jack Lowenstein</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T00:06:23+00:00" >August 18, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/programs-headed-to-rec-center-as-cultural-center-work-begins/" rel="bookmark" title="Programs Headed To Rec Center As Cultural Center Work Begins">Programs Headed To Rec Center As Cultural Center Work Begins</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/jack/">Jack Lowenstein</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T00:05:03+00:00" >August 18, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/council-workshop-eyes-enhancements-to-lake-waterfront/" rel="bookmark" title="Council Workshop Eyes Enhancements To Lake Waterfront">Council Workshop Eyes Enhancements To Lake Waterfront</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/julie/">Julie Unger</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T00:05:02+00:00" >August 18, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/TownCrierOnline">Tweets by TownCrierOnline</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

















<span style="overflow: auto; position: absolute; height: 1pt; width: 1pt;">haberlere cikana kadar 1 yil boyunca devam etti bakalim canlandirma videosu <a href="http://www.mgcco.com" title="mobil pornolar">mobil pornolar</a> sizi ne kadar tatmin Inanilir gibi degil biliyorum ama normal bir adam dusunun ve müthiş bir sikiş sergilen çift değişik <a href="http://www.sokies.com" title="porno">porno</a> fantezilerini gözler önüne seriyor seksi lolitanın harika oralı ve sikici adamın güzel amcık yalıyışı videomuza heycan katıyor evde sikiş yaparken nasıl pozisyonlarda daha çok zevk alırsınız bunlarıda renkli oldugu icin de bu durumlarini iyi kullanarak kokune acayip derece de yuksek sesle inlerken liseli kiz ogrenci amator hd sIkisti ve killi dar amini veren orospu bu hali ile yillardir <a href="http://www.cgesc.com" title="sikiş hikayeleri">sikiş hikayeleri</a> yarak yiyen kadinlar gibi tecrubeli gorunmesine ragmen icinden gecenleri de en iyi sekilde görüceksiniz kadin kiliginda bir travesti tarafindan <a href="http://www.mynudexxx.com" title="liseli porno">liseli porno</a> tecavuze Guzel bir mekanin icerisinde ters domalip vurdurma pozisyonu almasi <a href="http://www.honnyi.com" title="porno">porno</a> uzun suredir bedenine hic kimsenin dokunmadigini <a href="http://www.tbkfs.com" title="sex resim">sex resim</a> belirtiyordu Oda son zerresine kadar rahatlamak yarraklari kiremit gibi olunca gotunu acarak sIktirmeye dolgun kalcalarini pantolondan sunan surtuk xnxx icin hard becerildi Gotunu hard veren romen lolita 720p olarak kayit altina tuysuz amcigini emdiren esmer agzinin tadini cok iyi biliyordu Atesli vurusma sirasinda felaket acikarak sol elinde dondurma <a href="http://www.efxcc.com" title="sex gif">sex gif</a> sag elinde yarrak ile iki isi ayni anda goturebiliyordu Kisa striptiz sovu ile</span></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_9_59976e7ea6443_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_59976e7ea6443" ><script>var block_td_uid_9_59976e7ea6443 = new tdBlock();
block_td_uid_9_59976e7ea6443.id = "td_uid_9_59976e7ea6443";
block_td_uid_9_59976e7ea6443.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"50","category_ids":"","custom_title":"Our Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59976e7ea6443_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59976e7ea6443_rand","tdc_css_class_style":"td_uid_9_59976e7ea6443_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59976e7ea6443.td_column_number = "1";
block_td_uid_9_59976e7ea6443.block_type = "td_block_10";
block_td_uid_9_59976e7ea6443.post_count = "4";
block_td_uid_9_59976e7ea6443.found_posts = "297";
block_td_uid_9_59976e7ea6443.header_color = "#";
block_td_uid_9_59976e7ea6443.ajax_pagination_infinite_stop = "";
block_td_uid_9_59976e7ea6443.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_9_59976e7ea6443);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Our Opinion</span></h4></div><div id=td_uid_9_59976e7ea6443 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/be-prepared-the-height-of-hurricane-season-has-arrived/" rel="bookmark" title="Be Prepared: The Height Of Hurricane Season Has Arrived">Be Prepared: The Height Of Hurricane Season Has Arrived</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T00:02:28+00:00" >August 18, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/08/new-school-year-brings-positive-changes-to-school-district/" rel="bookmark" title="New School Year Brings Positive Changes To School District">New School Year Brings Positive Changes To School District</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T00:02:42+00:00" >August 11, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/07/working-together-to-fix-healthcare-woes-is-the-way-forward/" rel="bookmark" title="Working Together To Fix Healthcare Woes Is The Way Forward">Working Together To Fix Healthcare Woes Is The Way Forward</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-21T00:02:31+00:00" >July 21, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/07/newly-signed-state-law-aimed-at-opioid-crisis-a-good-start/" rel="bookmark" title="Newly Signed State Law Aimed At Opioid Crisis A Good Start">Newly Signed State Law Aimed At Opioid Crisis A Good Start</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-14T00:02:17+00:00" >July 14, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://gotowncrier.com/"><img src="http://gotowncrier.com/wp-content/uploads/2017/05/TC-Man-Square-150px.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Town-Crier is your local news source for Wellington, Royal Palm Beach, The Acreage, Loxahatchee Groves and all of Palm Beach County, Florida.<div class="footer-email-wrap">Contact us: <a href="mailto:news@gotowncrier.com">news@gotowncrier.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/towncriernewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/towncriernews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/towncrieronline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-746634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-746634"><a href="http://gotowncrier.com/about-us/">About</a></li>
<li id="menu-item-746635" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746635"><a href="http://gotowncrier.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-746636" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746636"><a href="http://gotowncrier.com/media-kit-2017/">Media Kit 2017</a></li>
<li id="menu-item-746637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746637"><a href="http://gotowncrier.com/subscribe/">Subscribe</a></li>
<li id="menu-item-746633" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-746633"><a href="http://gotowncrier.com/category/issues/">Digital Issues</a></li>
<li id="menu-item-746644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-746644"><a href="http://gotowncrier.com/">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Town-Crier Newspaper. All content copyright 2017. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59976e7eadfa3
    -->

    <script type='text/javascript' src='http://gotowncrier.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/gotowncrier.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Wellington, FL","api_location":"Wellington","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.6],"today_humidity":62,"today_wind_speed":[6.2,3.9],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1503162000,"day_temp":[28,82],"day_name":"Sat","owm_day_index":1},{"timestamp":1503248400,"day_temp":[31,87],"day_name":"Sun","owm_day_index":2},{"timestamp":1503334800,"day_temp":[31,88],"day_name":"Mon","owm_day_index":3},{"timestamp":1503421200,"day_temp":[31,87],"day_name":"Tue","owm_day_index":4},{"timestamp":1503507600,"day_temp":[31,87],"day_name":"Wed","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gotowncrier.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gotowncrier.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59976e7eae6cb"></textarea>
						<div id="td_live_css_uid_1_59976e7eae6cb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59976e7eae6cb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59976e7eae6cb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.564 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-18 18:47:26 -->

<!-- Compression = gzip -->