<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Beta Sigma Phi Seeks Members | Town-Crier Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://gotowncrier.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://gotowncrier.com/wp-content/uploads/2017/05/TC-Man-Favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Feed" href="http://gotowncrier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Comments Feed" href="http://gotowncrier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Town-Crier Newspaper &raquo; Beta Sigma Phi Seeks Members Comments Feed" href="http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gotowncrier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='http://gotowncrier.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://gotowncrier.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://gotowncrier.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://gotowncrier.com/wp-content/themes/Newspaper/style.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.64'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.64'></script>
<link rel='https://api.w.org/' href='http://gotowncrier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gotowncrier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gotowncrier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Christmas On The Farm’ Dec. 9' href='http://gotowncrier.com/2017/12/christmas-on-the-farm-dec-9/' />
<link rel='next' title='Wellington High School Debaters Help Animals In Need' href='http://gotowncrier.com/2017/12/wellington-high-school-debaters-help-animals-in-need/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/" />
<link rel='shortlink' href='http://gotowncrier.com/?p=753533' />
<link rel="alternate" type="application/json+oembed" href="http://gotowncrier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gotowncrier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/gotowncrier.com\/wp-admin\/","wpRestNonce":"6f95503c2e","wpRestUrl":"http:\/\/gotowncrier.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gotowncrier.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#2096c9;
}
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #2096c9;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #2096c9 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #2096c9;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #2096c9 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17027580-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://gotowncrier.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://gotowncrier.com/category/living/",
                                "name": "Life"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://gotowncrier.com/category/living/briefs/",
                                "name": "Briefs"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/",
                                "name": "Beta Sigma Phi Seeks Members"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-753533 single-format-standard beta-sigma-phi-seeks-members-3 global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/towncriernewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/towncriernews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/towncrieronline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="td-mobile-main-menu"><li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-612"><a href="http://gotowncrier.com/category/news/">News</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656"><a href="http://gotowncrier.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://gotowncrier.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-731393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-731393"><a href="http://gotowncrier.com/category/living/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://gotowncrier.com/category/living/around/">Around Town</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-608"><a href="http://gotowncrier.com/category/living/briefs/">Briefs</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://gotowncrier.com/category/living/calendar/">Calendar</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://gotowncrier.com/category/living/equestrian/">Equestrian</a></li>
</ul>
</li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-600"><a href="http://gotowncrier.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://gotowncrier.com/category/columns/welky/">Deborah Welky</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://gotowncrier.com/category/columns/rosenberg/">Ellen Rosenberg</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://gotowncrier.com/category/columns/rabin/">Jules Rabin</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://gotowncrier.com/category/columns/wechsler/">Leonard Wechsler</a></li>
</ul>
</li>
<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://gotowncrier.com/category/business/">Business</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://gotowncrier.com/category/people/">People</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://gotowncrier.com/category/schools/">Schools</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://gotowncrier.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://gotowncrier.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, December 2, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-845"><a href="http://gotowncrier.com/">Home</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-587"><a href="http://gotowncrier.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-807"><a href="http://gotowncrier.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-1534" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1534"><a href="http://gotowncrier.com/about-us/submit-a-news-item/">Submit A News Item</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1535"><a href="http://gotowncrier.com/about-us/submit-a-calendar-item/">Submit A Calendar Item</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-749"><a href="http://gotowncrier.com/about-us/the-staff-box/">The Staff Box</a></li>
</ul>
</li>
<li id="menu-item-731425" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-731425"><a href="http://gotowncrier.com/media-kit-2017/">Media Kit 2017</a></li>
<li id="menu-item-731445" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-731445"><a href="http://gotowncrier.com/category/issues/">Digital Issues</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-752"><a href="http://gotowncrier.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-778"><a href="http://gotowncrier.com/classifieds/place-an-ad/">Place An Ad</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-777"><a href="http://gotowncrier.com/classifieds/automotive/">Automotive</a></li>
	<li id="menu-item-731435" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-731435"><a href="http://gotowncrier.com/classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-775"><a href="http://gotowncrier.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-774"><a href="http://gotowncrier.com/classifieds/services/">Services</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-773"><a href="http://gotowncrier.com/classifieds/miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-801"><a href="http://gotowncrier.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/towncriernewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/towncriernews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/towncrieronline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://gotowncrier.com/">
				<img src="http://gotowncrier.com/wp-content/uploads/2017/05/TC_LOGO-New-Web-900p.jpg" alt=""/>
				<span class="td-visual-hidden">Town-Crier Newspaper</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://gotowncrier.com/">
            <img src="http://gotowncrier.com/wp-content/uploads/2017/05/TC_LOGO-New-Web-900p.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-612"><a href="http://gotowncrier.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-656"><a href="http://gotowncrier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-824"><a href="http://gotowncrier.com/category/opinion/our-opinion/">Our Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-823"><a href="http://gotowncrier.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-731393"><a href="http://gotowncrier.com/category/living/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-607"><a href="http://gotowncrier.com/category/living/around/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-608"><a href="http://gotowncrier.com/category/living/briefs/">Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-609"><a href="http://gotowncrier.com/category/living/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-611"><a href="http://gotowncrier.com/category/living/equestrian/">Equestrian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-600"><a href="http://gotowncrier.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601"><a href="http://gotowncrier.com/category/columns/welky/">Deborah Welky</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-602"><a href="http://gotowncrier.com/category/columns/rosenberg/">Ellen Rosenberg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="http://gotowncrier.com/category/columns/rabin/">Jules Rabin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-604"><a href="http://gotowncrier.com/category/columns/wechsler/">Leonard Wechsler</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-599"><a href="http://gotowncrier.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-614"><a href="http://gotowncrier.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-615"><a href="http://gotowncrier.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-616"><a href="http://gotowncrier.com/category/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://gotowncrier.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://gotowncrier.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life" class="entry-crumb" href="http://gotowncrier.com/category/living/">Life</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Briefs" class="entry-crumb" href="http://gotowncrier.com/category/living/briefs/">Briefs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Beta Sigma Phi Seeks Members</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-753533" class="post-753533 post type-post status-publish format-standard hentry category-briefs" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://gotowncrier.com/category/living/">Life</a></li><li class="entry-category"><a  href="http://gotowncrier.com/category/living/briefs/">Briefs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Beta Sigma Phi Seeks Members</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-01T00:03:32+00:00" >December 1, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Beta+Sigma+Phi+Seeks+Members&url=http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F&via=Town-Crier+Newspaper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/&amp;media=&description=Beta+Sigma+Phi+Seeks+Members" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Beta+Sigma+Phi+Seeks+Members%20-%20http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>Beta Sigma Phi Chapter Xi Xi Tau is a sorority dedicated to social, cultural and service projects and is known around the world as the “friendship organization.” The chapter meets at 1 p.m. on the second Monday of every month at a member’s house in the West Palm Beach area. If you are interested in learning more about the chapter, or becoming a member, call Bonnie at (561) 792-2478.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Beta+Sigma+Phi+Seeks+Members&url=http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F&via=Town-Crier+Newspaper"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/&amp;media=&description=Beta+Sigma+Phi+Seeks+Members" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Beta+Sigma+Phi+Seeks+Members%20-%20http%3A%2F%2Fgotowncrier.com%2F2017%2F12%2Fbeta-sigma-phi-seeks-members-3%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/" data-text="Beta Sigma Phi Seeks Members" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://gotowncrier.com/2017/12/christmas-on-the-farm-dec-9/">‘Christmas On The Farm’ Dec. 9</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://gotowncrier.com/2017/12/wellington-high-school-debaters-help-animals-in-need/">Wellington High School Debaters Help Animals In Need</a></div></div></div>            <div class="author-box-wrap"><a href="http://gotowncrier.com/author/editor/"><img alt='' src='http://2.gravatar.com/avatar/81a23863afa30439963581e146b1eee0?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/81a23863afa30439963581e146b1eee0?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a></span></div><div class="td-author-url"><a href="http://www.gotowncrier.com">http://www.gotowncrier.com</a></div><div class="td-author-description"><p>The Town-Crier is your local news source for Wellington, Royal Palm Beach, The Acreage, Loxahatchee Groves and all of Palm Beach County, Florida.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Town-Crier Editor"></span><meta itemprop="datePublished" content="2017-12-01T00:03:32+00:00"><meta itemprop="dateModified" content="2017-12-01T22:23:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gotowncrier.com/2017/12/beta-sigma-phi-seeks-members-3/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gotowncrier.com/wp-content/uploads/2017/05/TC_LOGO-New-Web-900p.jpg"></span><meta itemprop="name" content="Town-Crier Newspaper"></span><meta itemprop="headline " content="Beta Sigma Phi Seeks Members"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5a22d1414b411_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a22d1414b411" ><script>var block_td_uid_2_5a22d1414b411 = new tdBlock();
block_td_uid_2_5a22d1414b411.id = "td_uid_2_5a22d1414b411";
block_td_uid_2_5a22d1414b411.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a22d1414b411_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a22d1414b411_rand","tdc_css_class_style":"td_uid_2_5a22d1414b411_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":753533,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_2_5a22d1414b411.td_column_number = "3";
block_td_uid_2_5a22d1414b411.block_type = "td_block_related_posts";
block_td_uid_2_5a22d1414b411.post_count = "3";
block_td_uid_2_5a22d1414b411.found_posts = "2871";
block_td_uid_2_5a22d1414b411.header_color = "";
block_td_uid_2_5a22d1414b411.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a22d1414b411.max_num_pages = "957";
tdBlocksArray.push(block_td_uid_2_5a22d1414b411);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5a22d1415720d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5a22d1414b411" href="#">RELATED ARTICLES</a><a id="td_uid_4_5a22d14157258" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5a22d1414b411" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5a22d1414b411 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gotowncrier.com/2017/12/south-florida-fair-announces-2018-national-entertainment/" rel="bookmark" title="South Florida Fair Announces 2018 National Entertainment"><img width="218" height="150" class="entry-thumb" src="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://gotowncrier.com/category/living/briefs/" class="td-post-category">Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/south-florida-fair-announces-2018-national-entertainment/" rel="bookmark" title="South Florida Fair Announces 2018 National Entertainment">South Florida Fair Announces 2018 National Entertainment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gotowncrier.com/2017/12/forum-club-set-to-host-brian-kilmeade-of-fox-friends-on-dec-8/" rel="bookmark" title="Forum Club Set To Host Brian Kilmeade Of ‘Fox &#038; Friends’ On Dec. 8"><img width="218" height="150" class="entry-thumb" src="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://gotowncrier.com/category/living/briefs/" class="td-post-category">Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/forum-club-set-to-host-brian-kilmeade-of-fox-friends-on-dec-8/" rel="bookmark" title="Forum Club Set To Host Brian Kilmeade Of ‘Fox &#038; Friends’ On Dec. 8">Forum Club Set To Host Brian Kilmeade Of ‘Fox &#038; Friends’ On Dec. 8</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://gotowncrier.com/2017/12/wellington-interfaith-thanksgiving-service-held-at-temple-beth-torah/" rel="bookmark" title="Wellington Interfaith Thanksgiving Service Held At Temple Beth Torah"><img width="218" height="150" class="entry-thumb" src="http://gotowncrier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://gotowncrier.com/category/living/briefs/" class="td-post-category">Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/wellington-interfaith-thanksgiving-service-held-at-temple-beth-torah/" rel="bookmark" title="Wellington Interfaith Thanksgiving Service Held At Temple Beth Torah">Wellington Interfaith Thanksgiving Service Held At Temple Beth Torah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a22d1414b411" data-td_block_id="td_uid_2_5a22d1414b411"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a22d1414b411" data-td_block_id="td_uid_2_5a22d1414b411"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/beta-sigma-phi-seeks-members-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gotowncrier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='753533' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a25d36525" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><a href="http://www.idealfamilypractice.com/" target="_blank"><img width="325" height="150" src="http://gotowncrier.com/wp-content/uploads/2017/10/IdealFamilyPractice-TC-WebBanner-Nov2017.jpg" class="image wp-image-752010  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/10/IdealFamilyPractice-TC-WebBanner-Nov2017.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/10/IdealFamilyPractice-TC-WebBanner-Nov2017-300x138.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/10/IdealFamilyPractice-TC-WebBanner-Nov2017-324x150.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Digital Issue For December 1, 2017</span></h4>			<div class="textwidget"><p><iframe style="width:100%; height:286px;" src="//e.issuu.com/embed.html#1976104/55895218" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.minto.com/usa/florida/s-new-homes/Westlake/Request-Information~2067.html?utm_source=TownCrier&#038;utm_medium=banner&#038;utm_campaign=MWEST-003296" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/11/MWEST-003296_325x100.jpg" class="image wp-image-752302  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/11/MWEST-003296_325x100.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/11/MWEST-003296_325x100-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/11/MWEST-003296_325x100-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://palmbeachcharterschools.org/?utm_source=Town%20Crier%20Newspaper&#038;utm_medium=banner&#038;utm_campaign=PalmBeach_Summer" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/08/CharterSchools_090117-Banner.jpg" class="image wp-image-750081  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/08/CharterSchools_090117-Banner.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/08/CharterSchools_090117-Banner-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/08/CharterSchools_090117-Banner-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://allpawsanimal.com/" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic.jpg" class="image wp-image-747588  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/06/All-Paws-Animal-Clinic-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://premierfamilyhealth.com/" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/09/banner-mag.jpg" class="image wp-image-750980  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/09/banner-mag.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/09/banner-mag-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/09/banner-mag-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://callbuckeye.com" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717.jpg" class="image wp-image-748188  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/07/BuckeyePlumbing-web-070717-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.southernlawnequip.com/" target="_blank"><img width="325" height="100" src="http://gotowncrier.com/wp-content/uploads/2017/08/SouthernLawn-HorseTrailer-Sept2017.jpg" class="image wp-image-750080  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://gotowncrier.com/wp-content/uploads/2017/08/SouthernLawn-HorseTrailer-Sept2017.jpg 325w, http://gotowncrier.com/wp-content/uploads/2017/08/SouthernLawn-HorseTrailer-Sept2017-300x92.jpg 300w, http://gotowncrier.com/wp-content/uploads/2017/08/SouthernLawn-HorseTrailer-Sept2017-324x100.jpg 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside>  <aside class="td_block_template_1 widget widget_mailpoet_form">

      <h4 class="block-title"><span>Subscribe to Our Headlines E-Mail</span></h4>
  
  <div id="mailpoet_form_4" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_4 .mailpoet_form {  }
#mailpoet_form_4 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_4 .mailpoet_segment_label, #mailpoet_form_4 .mailpoet_text_label, #mailpoet_form_4 .mailpoet_textarea_label, #mailpoet_form_4 .mailpoet_select_label, #mailpoet_form_4 .mailpoet_radio_label, #mailpoet_form_4 .mailpoet_checkbox_label, #mailpoet_form_4 .mailpoet_list_label, #mailpoet_form_4 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea, #mailpoet_form_4 .mailpoet_select, #mailpoet_form_4 .mailpoet_date_month, #mailpoet_form_4 .mailpoet_date_day, #mailpoet_form_4 .mailpoet_date_year, #mailpoet_form_4 .mailpoet_date { display: block; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea { width: 200px; }
#mailpoet_form_4 .mailpoet_checkbox {  }
#mailpoet_form_4 .mailpoet_submit input {  }
#mailpoet_form_4 .mailpoet_divider {  }
#mailpoet_form_4 .mailpoet_message {  }
#mailpoet_form_4 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_4 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="http://gotowncrier.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="4" />
      <input type="hidden" name="token" value="466ff8c9d2" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph">To subscribe to our weekly headlines e-mail, add your information below. A confirmation e-mail will be sent to you.</p>
<p class="mailpoet_paragraph"><input type="text" class="mailpoet_text" name="data[form_field_Zmlyc3RfbmFtZQ==]" title="First name" value=""   placeholder="First name *" data-parsley-required="true" data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="text" class="mailpoet_text" name="data[form_field_bGFzdF9uYW1l]" title="Last name" value=""   placeholder="Last name *" data-parsley-required="true" data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>

      <div class="mailpoet_message">
        <p
          class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder to confirm your subscription.</p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </aside>
<aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="http://gotowncrier.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Acreage/Loxahatchee</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Acreage/Indian Trail</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Loxahatchee Groves</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Columns</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Deborah Welky</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Ellen Rosenberg</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Jules Rabin</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Leonard Wechsler</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;The Phantom</option>
	<option class="level-0" value="7">Digital Issues</option>
	<option class="level-0" value="9">Featured</option>
	<option class="level-0" value="11">Highlight Video</option>
	<option class="level-0" value="189">Life</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Around Town</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Briefs</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Calendar</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Crime News</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Equestrian</option>
	<option class="level-0" value="18">News</option>
	<option class="level-0" value="19">Opinion</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Guest Opinion</option>
	<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Letters</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Our Opinion</option>
	<option class="level-0" value="20">Palm Beach County</option>
	<option class="level-0" value="21">People</option>
	<option class="level-0" value="22">Royal Palm Beach</option>
	<option class="level-0" value="23">Schools</option>
	<option class="level-0" value="24">Sports</option>
	<option class="level-0" value="27">Videos</option>
	<option class="level-0" value="28">Wellington</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Links</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.acreagelandowners.com">Acreage Landowners&#039; Association</a></li>
<li><a href="http://www.indiantrail.com">Indian Trail Improvement District</a></li>
<li><a href="http://www.pbcgov.com">Palm Beach County</a></li>
<li><a href="http://www.loxahatcheegrovesfl.gov">Town of Loxahatchee Groves</a></li>
<li><a href="http://www.royalpalmbeach.com/">Village of Royal Palm Beach</a></li>
<li><a href="http://www.wellingtonfl.gov/">Village of Wellington</a></li>
<li><a href="http://www.wellingtonthemagazine.com/">Wellington The Magazine</a></li>

	</ul>
</aside>
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_6_5a22d14173c99_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5a22d14173c99" ><script>var block_td_uid_6_5a22d14173c99 = new tdBlock();
block_td_uid_6_5a22d14173c99.id = "td_uid_6_5a22d14173c99";
block_td_uid_6_5a22d14173c99.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"Pick of the Week","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Picks Of The Week","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a22d14173c99_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a22d14173c99_rand","tdc_css_class_style":"td_uid_6_5a22d14173c99_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a22d14173c99.td_column_number = "1";
block_td_uid_6_5a22d14173c99.block_type = "td_block_10";
block_td_uid_6_5a22d14173c99.post_count = "4";
block_td_uid_6_5a22d14173c99.found_posts = "101";
block_td_uid_6_5a22d14173c99.header_color = "#";
block_td_uid_6_5a22d14173c99.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a22d14173c99.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_6_5a22d14173c99);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Picks Of The Week</span></h4></div><div id=td_uid_6_5a22d14173c99 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/daycare-facility-for-special-needs-kids-now-open/" rel="bookmark" title="VIP Kidz Daycare Facility For Special Needs Children Now Open">VIP Kidz Daycare Facility For Special Needs Children Now Open</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/craig/">Craig Campbell</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T00:06:03+00:00" >December 1, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/deadly-car-accident-leaves-horse-community-stunned/" rel="bookmark" title="Deadly Car Accident Leaves Horse Community Stunned">Deadly Car Accident Leaves Horse Community Stunned</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/jack/">Jack Lowenstein</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T00:05:57+00:00" >December 1, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/mckinlay-calls-for-more-palm-tran-service-out-west/" rel="bookmark" title="McKinlay Calls For More Palm Tran Service Out West">McKinlay Calls For More Palm Tran Service Out West</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/bukley/">Ron Bukley</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T00:05:37+00:00" >December 1, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/sfwmd-cuts-ribbon-opening/" rel="bookmark" title="SFWMD Cuts Ribbon Opening Huge Water Storage Project">SFWMD Cuts Ribbon Opening Huge Water Storage Project</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/bukley/">Ron Bukley</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T00:05:07+00:00" >December 1, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/TownCrierOnline">Tweets by TownCrierOnline</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

















<span style="overflow: auto; position: absolute; height: 1pt; width: 1pt;">haberlere cikana kadar 1 yil boyunca devam etti bakalim canlandirma videosu <a href="http://www.mgcco.com" title="mobil pornolar">mobil pornolar</a> sizi ne kadar tatmin Inanilir gibi degil biliyorum ama normal bir adam dusunun ve müthiş bir sikiş sergilen çift değişik <a href="http://www.sokies.com" title="porno">porno</a> fantezilerini gözler önüne seriyor seksi lolitanın harika oralı ve sikici adamın güzel amcık yalıyışı videomuza heycan katıyor evde sikiş yaparken nasıl pozisyonlarda daha çok zevk alırsınız bunlarıda renkli oldugu icin de bu durumlarini iyi kullanarak kokune acayip derece de yuksek sesle inlerken liseli kiz ogrenci amator hd sIkisti ve killi dar amini veren orospu bu hali ile yillardir <a href="http://www.cgesc.com" title="sikiş hikayeleri">sikiş hikayeleri</a> yarak yiyen kadinlar gibi tecrubeli gorunmesine ragmen icinden gecenleri de en iyi sekilde görüceksiniz kadin kiliginda bir travesti tarafindan <a href="http://www.mynudexxx.com" title="liseli porno">liseli porno</a> tecavuze Guzel bir mekanin icerisinde ters domalip vurdurma pozisyonu almasi <a href="http://www.honnyi.com" title="porno">porno</a> uzun suredir bedenine hic kimsenin dokunmadigini <a href="http://www.tbkfs.com" title="sex resim">sex resim</a> belirtiyordu Oda son zerresine kadar rahatlamak yarraklari kiremit gibi olunca gotunu acarak sIktirmeye dolgun kalcalarini pantolondan sunan surtuk xnxx icin hard becerildi Gotunu hard veren romen lolita 720p olarak kayit altina tuysuz amcigini emdiren esmer agzinin tadini cok iyi biliyordu Atesli vurusma sirasinda felaket acikarak sol elinde dondurma <a href="http://www.efxcc.com" title="sex gif">sex gif</a> sag elinde yarrak ile iki isi ayni anda goturebiliyordu Kisa striptiz sovu ile</span></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_7_5a22d1417c86b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5a22d1417c86b" ><script>var block_td_uid_7_5a22d1417c86b = new tdBlock();
block_td_uid_7_5a22d1417c86b.id = "td_uid_7_5a22d1417c86b";
block_td_uid_7_5a22d1417c86b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"50","category_ids":"","custom_title":"Our Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a22d1417c86b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a22d1417c86b_rand","tdc_css_class_style":"td_uid_7_5a22d1417c86b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a22d1417c86b.td_column_number = "1";
block_td_uid_7_5a22d1417c86b.block_type = "td_block_10";
block_td_uid_7_5a22d1417c86b.post_count = "4";
block_td_uid_7_5a22d1417c86b.found_posts = "309";
block_td_uid_7_5a22d1417c86b.header_color = "#";
block_td_uid_7_5a22d1417c86b.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a22d1417c86b.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_7_5a22d1417c86b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Our Opinion</span></h4></div><div id=td_uid_7_5a22d1417c86b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/12/sexual-misconduct-passing-phenomena-or-lasting-change/" rel="bookmark" title="Sexual Misconduct: Passing Phenomena Or Lasting Change?">Sexual Misconduct: Passing Phenomena Or Lasting Change?</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T00:02:42+00:00" >December 1, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/11/small-biz-saturday-it-pays-to-shop-local-for-the-holidays/" rel="bookmark" title="Small Biz Saturday: It Pays To Shop Local For The Holidays">Small Biz Saturday: It Pays To Shop Local For The Holidays</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-24T00:02:20+00:00" >November 24, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/11/we-must-help-those-in-need-during-this-thanksgiving-season/" rel="bookmark" title="We Must Help Those In Need During This Thanksgiving Season">We Must Help Those In Need During This Thanksgiving Season</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T00:02:59+00:00" >November 10, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="http://gotowncrier.com/2017/11/honor-our-veterans-and-keep-the-u-s-military-above-politics/" rel="bookmark" title="Honor Our Veterans And Keep The U.S. Military Above Politics">Honor Our Veterans And Keep The U.S. Military Above Politics</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://gotowncrier.com/author/editor/">Town-Crier Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-03T00:02:27+00:00" >November 3, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://gotowncrier.com/"><img src="http://gotowncrier.com/wp-content/uploads/2017/05/TC-Man-Square-150px.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Town-Crier is your local news source for Wellington, Royal Palm Beach, The Acreage, Loxahatchee Groves and all of Palm Beach County, Florida.<div class="footer-email-wrap">Contact us: <a href="mailto:news@gotowncrier.com">news@gotowncrier.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/towncriernewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/towncriernews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/towncrieronline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-746634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-746634"><a href="http://gotowncrier.com/about-us/">About</a></li>
<li id="menu-item-746635" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746635"><a href="http://gotowncrier.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-746636" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746636"><a href="http://gotowncrier.com/media-kit-2017/">Media Kit 2017</a></li>
<li id="menu-item-746637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-746637"><a href="http://gotowncrier.com/subscribe/">Subscribe</a></li>
<li id="menu-item-746633" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-746633"><a href="http://gotowncrier.com/category/issues/">Digital Issues</a></li>
<li id="menu-item-746644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-746644"><a href="http://gotowncrier.com/">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Town-Crier Newspaper. All content copyright 2017. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5 (rara)
        Deploy mode: deploy
        
        uid: 5a22d14187236
    -->

    <script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/mailpoet/assets/js/vendor.17b09b6c.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/gotowncrier.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/mailpoet/assets/js/public.8173fe64.js?ver=3.2.3'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='http://gotowncrier.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gotowncrier.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://gotowncrier.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gotowncrier.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gotowncrier.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a22d141878d0"></textarea>
						<div id="td_live_css_uid_1_5a22d141878d0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a22d141878d0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a22d141878d0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>